Content Purging : Intermittent Delay
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Dec 12, 2020 - 14:09 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2020 - 13:11 MST
Investigating
We are currently investigating this issue.
Posted Dec 12, 2020 - 13:09 MST
This incident affected: Amazon Web Services US Region (Content Delivery API, Image Delivery API, Assets API) and Amazon Web Services EU Region (Content Delivery API, Image Delivery API, Assets API).