Contentstack - Azure NA and EU - Web Application outage

Incident Report for Contentstack

Resolved

This incident has been resolved.
Posted Mar 07, 2024 - 08:15 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2024 - 06:58 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 07, 2024 - 06:38 MST

Investigating

We are currently experiencing an outage with our Web Application. The team is working to identify the root cause and fix the issue. We'll keep you updated on the status.
Posted Mar 07, 2024 - 06:02 MST
This incident affected: Microsoft Azure US Region (Web Application) and Microsoft Azure EU Region (Web Application).