Delay in Search from UI

Incident Report for Contentstack

Resolved

This incident has been resolved.
Posted Apr 05, 2023 - 07:44 MDT

Monitoring

The issue has been identified and the fix has been implemented. We'll be monitoring all our services.
Posted Apr 05, 2023 - 07:22 MDT

Investigating

Customers may experience delay in search for newly created Assets and Entries.
Posted Apr 05, 2023 - 06:50 MDT
This incident affected: Amazon Web Services US Region (Content Management API).