The planned maintenance for our authentication cache systems, originally scheduled for August 22, 2025, from 08:30 UTC to 14:30 UTC, has been postponed. Our team encountered an unexpected issue during the initial phase of the maintenance window.
We will provide a new schedule. Thank you for your understanding.
Posted Aug 22, 2025 - 05:02 MDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 22, 2025 - 02:30 MDT
Scheduled
Please be informed that on August 22, 2025, the Contentstack team will be performing a planned migration of our authentication cache systems to TLS-enabled Redis for enhanced security and reliability.
Start: August 22, 2025, 08:30 UTC End: August 22, 2025, 14:30 UTC Duration: 6 hours Downtime: No Downtime.
Impact: During the migration window, users may experience HTTP 401 (Unauthorized) responses across the product. These errors are expected and will automatically resolve once the deployment completes. This impact is limited to AWS EU and AWS NA users only. No user action is required.
If you have any concerns or encounter persistent issues beyond the migration window, please contact the Contentstack Support team.
Posted Aug 22, 2025 - 02:21 MDT
This scheduled maintenance affected: Amazon Web Services US Region (Web Application, Content Management API) and Amazon Web Services EU Region (Web Application, Content Management API).