Contentstack - Microsoft Azure - Web Application, Webhook and Content Management Service Disruption
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Mar 19, 2023 - 22:38 MDT
Monitoring
A fix has been implemented and we are monitoring the services.
Posted Mar 19, 2023 - 22:34 MDT
Investigating
We are currently experiencing issue with Web Application, Webhook Dispatcher and Content Management Service. Our team is working to identify the root cause and implement a solution.
Posted Mar 19, 2023 - 22:24 MDT
This incident affected: Microsoft Azure US Region (Web Application, Content Management API, Webhook Dispatcher).