Contenstack Azure NA - Web Application issue

Incident Report for Contentstack

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 22:38 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2025 - 22:32 MDT

Investigating

We are currently addressing a partial issue with the entry list page of our web application. All other services and APIs are fully operational. Our team is working swiftly to resolve this issue, and we will provide updates as necessary. If you encounter any difficulties while using our services, please contact our Customer Success Team.
Posted Mar 10, 2025 - 22:28 MDT
This incident affected: Microsoft Azure US Region (Web Application).