Intermittent Network Connectivity Issues : Major Internet Backbone Down
Incident Report for Contentstack
Resolved
This incident has been resolved. The network transit provider confirmed that the services affected by the outage were restored at 15:13 pm UTC. Our CDN provider has also confirmed this.
Posted Aug 30, 2020 - 11:18 MDT
Monitoring
We are affected by the major internet backbone failure affecting many websites and service providers. Our CDN provider is actively working on rerouting the traffic to alternate routes. Find their updates here: https://status.fastly.com. We are monitoring this event.
Posted Aug 30, 2020 - 09:39 MDT
This incident affected: Europe Region (Web Application, Content Management API, Content Delivery API, Image Delivery API, Assets API, Webhook Dispatcher) and US Region (Web Application, Content Management API, Content Delivery API, Image Delivery API, Assets API, Webhook Dispatcher).