Contentstack - Azure NA - Web Application and Content Management API issue
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 05:10 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 05:06 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 04:58 MDT
Investigating
We are experiencing degradation in web application and content management API service performance. The team is working to identify the root cause and fix the issue. Contentstack support at support@contentstack.com if you have any issues.
Posted Apr 10, 2024 - 04:57 MDT
This incident affected: Microsoft Azure US Region (Web Application, Content Management API, Content Delivery API, Image Delivery API, GraphQL Delivery API, Assets API).