Contentstack Launch - AWS NA and AWS EU - Intermittent 502 response on Hosted websites
Incident Report for Contentstack
Resolved
This incident has been resolved. To ensure uninterrupted service, we recommend that customers experiencing this issue redeploy their sites. Alternatively, a proactive redeployment is advised to mitigate any potential impact.
Posted Jan 18, 2025 - 00:30 MST
Monitoring
Applications hosted on Launch are experiencing intermittent 502 errors on AWS NA and AWS EU region, we have identified and fixed the issue.
To ensure uninterrupted service, we recommend customers experiencing this issue redeploy their sites. Alternatively, we advise a proactive redeployment to mitigate any potential impact.
All other services remain unaffected. If you have any questions and/or concerns, please engage with our support team through https://www.contentstack.com/customers/support/ or email us at support@contentstack.com.
Posted Jan 18, 2025 - 00:08 MST
This incident affected: Amazon Web Services US Region (Launch - Web Application) and Amazon Web Services EU Region (Launch - Web Application).