This incident has been resolved. All services are now working as expected.
Posted Dec 17, 2025 - 19:51 MST
Monitoring
Publishing/Unpublishing, Releases, Search, Taxonomy, Entries, and other CMA services are working as expected. However, you may notice some delay when viewing the publish queue and webhook logs. We're actively monitoring the results. If you’re facing any problems, Contentstack Support is available at support@contentstack.com.
Posted Dec 17, 2025 - 19:30 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2025 - 18:20 MST
Investigating
We are currently experiencing issues with Publishing/Unpublishing, Releases, Search, Taxonomy, Entries, and other CMA services. Our team is actively working to resolve these issues and will provide updates as soon as more information becomes available. If you experience any difficulties accessing our services, please reach out to our Customer Success team for assistance.
Posted Dec 17, 2025 - 17:43 MST
This incident affected: Microsoft Azure US Region (Content Management API, Content Delivery API).