Contentstack - Azure EU - Service outage

Incident Report for Contentstack

Resolved

This incident has been resolved.
Posted 2 years ago. Aug 12, 2023 - 03:51 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Aug 12, 2023 - 03:36 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. Aug 12, 2023 - 03:26 MDT

Investigating

We are currently experiencing a service outage. This outage has affected all the components. The team is working to identify the root cause and fix the issue. We'll keep you updated on the status.
Posted 2 years ago. Aug 12, 2023 - 02:45 MDT
This incident affected: Microsoft Azure EU Region (Web Application, Content Management API, Content Delivery API, Image Delivery API, GraphQL Delivery API, Assets API, Webhook Dispatcher, Marketplace - Web Application, Marketplace - Installed Apps).