A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2026 - 12:15 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2026 - 11:13 MST
Update
Our team is actively working on a resolution.
Posted Jan 12, 2026 - 10:12 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2026 - 09:13 MST
Identified
We have identified the root cause of the issue and are currently applying a fix. We will post the next update as soon as we have confirmed the resolution.
Please contact Customer Success if you require immediate assistance.
Posted Jan 12, 2026 - 07:32 MST
Investigating
We are currently experiencing issues affecting our Automate connectors. This may impact existing and new automation
The team is actively investigating and working toward a resolution. We are monitoring the situation closely and will share updates as more information becomes available.
If you encounter any difficulties accessing our services, please contact our Customer Success team for assistance.
Posted Jan 12, 2026 - 07:03 MST
This incident affected: Microsoft Azure US Region (Automation UI, Automation API).