Downgraded performance : Intermittent latency for Content Management APIs
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 23:38 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 10, 2019 - 23:37 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2019 - 23:35 MST
This incident affected: Amazon Web Services US Region (Content Management API).