Contentstack Search API (Beta) : degraded performance
Incident Report for Contentstack
Resolved
We have applied a fix for the issue, the Search API is operating normally. We are monitoring the Search API closely. An in-depth investigation of the issue is underway, updates to follow.
Posted 13 days ago. Aug 11, 2019 - 00:46 MDT
Identified
The Contentstack Search API is affected by an issue and users may experience delayed response from the API / UI. We have identified the issue and are investigating it.
Posted 13 days ago. Aug 10, 2019 - 23:03 MDT