Contenstack Azure NA - API intermittent publishing issue
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 23:26 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2025 - 23:08 MST
Investigating
We are currently experiencing issues with Publishing/Unpublishing, Releases, Search, and Entries. As a result, customers may encounter delays in seeing entries on the entry list page. Our team is actively working to resolve these issues and will provide updates as soon as we have more information. If you experience any difficulties accessing our services, please reach out to our Customer Success Team for assistance.
Posted Jan 14, 2025 - 22:53 MST
This incident affected: Microsoft Azure US Region (Content Management API, Content Delivery API, Image Delivery API, GraphQL Delivery API, Assets API).