Contentstack - AWS EU - Webhook Dispatcher issue
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 04:25 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 04:22 MDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2024 - 03:49 MDT
Identified
We've had issues with Webhook Dispatcher services. The problem has been identified, and the team is working on a fix. Please contact Contentstack support at support@contentstack.com if you have any problems.
Posted Mar 27, 2024 - 03:42 MDT
This incident affected: Amazon Web Services EU Region (Web Application, Webhook Dispatcher).