Contentstack – Azure EU – Intermittent Single and Bulk Publishing/Unpublishing Issue

Incident Report for Contentstack

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 12:13 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2026 - 12:10 MDT

Investigating

We are currently experiencing issues with Single and Bulk Publishing/Unpublishing, Releases, Search, and Entries. As a result, customers may observe delays in seeing entries reflected on the entry list page. We are also noticing issues with Webhooks, which may lead to delays or loss of invocations.

Our team is actively working to resolve the issue and will share further updates as they become available. Please reach out to Contentstack Support if you require assistance.
Posted Apr 09, 2026 - 12:04 MDT
This incident affected: Microsoft Azure EU Region (Content Management API).