Temporary Publishing Delay
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 07:35 MST
Monitoring
A fix has been implemented and we are monitoring the services.
Posted Jan 25, 2023 - 07:29 MST
Identified
Our team has identified the root cause and we are implementing a fix. We will keep you posted with further updates.
Posted Jan 25, 2023 - 06:38 MST
Investigating
We are experiencing a temporary publishing delay and users may not see their content changes published immediately. Our team is actively working towards resolving the delay. We will keep you posted with further updates.
Posted Jan 25, 2023 - 06:06 MST
This incident affected: Amazon Web Services EU Region (Web Application, Content Management API) and Amazon Web Services US Region (Web Application, Content Management API).