Contentstack - AWS EU - Web Application , GraphQL and Management API issue
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Jun 10, 2023 - 17:23 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2023 - 17:12 MDT
Investigating
We are experiencing an issue with our Web application, GraphQL, and management service. We are monitoring the situation and will share an update when more information is available.
Posted Jun 10, 2023 - 17:05 MDT
This incident affected: Amazon Web Services EU Region (Web Application, Content Management API, GraphQL Delivery API).