Contentstack - AWS NA - Entries Creation Visibility and Search Degradation
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 06:35 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 06:29 MDT
Identified
This issue as been identified and fix is being implemented. The Create Entries Functionality will now work as expected.
Posted Jul 25, 2024 - 06:26 MDT
Investigating
We are experiencing publishing delays and users may not see their content changes and entry changes saved immediately. Our team is actively working towards resolving the issue. We will keep you posted with further updates. If you encounter any issues while accessing our services, please do not hesitate to contact our Customer Success Team.
Posted Jul 25, 2024 - 05:33 MDT
This incident affected: Amazon Web Services US Region (Web Application, Content Management API).