Contentstack - AWS NA - Content Management and Content Delivery API issue
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 06:08 MDT
Monitoring
The team has identified the issue and a fix has been implemented. Please reach out to Contentstack support at support@contentstack.com if you have any issues.
Posted Mar 26, 2024 - 05:55 MDT
Identified
We have experienced intermittent publishing issues with our Content Delivery and Management API. We have identified the problem. Please reach out to Contentstack support at support@contentstack.com if you have any issues.
Posted Mar 26, 2024 - 05:52 MDT
This incident affected: Amazon Web Services US Region (Content Management API, Content Delivery API).