CDN performance Impact : Intermittent failures and latency
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 09:53 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2021 - 09:38 MST
Monitoring
A fix has been implemented by the provider and we are monitoring the results.
Posted Jan 12, 2021 - 09:22 MST
Update
The provider is continuing to work on a fix for this issue.
Posted Jan 12, 2021 - 09:16 MST
Identified
Our CDN provider is facing partial outage. Customers will face intermittent failures.
Posted Jan 12, 2021 - 08:39 MST
This incident affected: Europe Region (Content Delivery API, Image Delivery API, Assets API) and US Region (Content Delivery API, Image Delivery API, Assets API).