Degraded performance on Purge Service
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 10:11 MST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2020 - 10:11 MST
Investigating
Degraded performance on Purge Service. We are working on investigating the issue.
Posted Jan 22, 2020 - 09:47 MST
This incident affected: Amazon Web Services US Region (Content Delivery API).