Contentstack - AWS US - Service Disruption
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 00:41 MDT
Monitoring
At approximately 06:00 AM UTC, some customers briefly experienced Service Disruption. The issue lasted approximately 5 minutes. Our team identified the root cause and implemented the fix.
Posted Apr 17, 2023 - 00:40 MDT
This incident affected: Amazon Web Services US Region (Web Application, Content Management API, Content Delivery API, Image Delivery API, GraphQL Delivery API, Assets API, Webhook Dispatcher).