Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 21, 2024 - 22:30 MDT
Scheduled
Please be informed that on July 22, 2024, the Contentstack launch team is carrying out a planned migration to a cloud-agnostic solution. This move is aimed at fortifying the resilience and flexibility of our infrastructure while aiming for minimal disruption.
Start: July 22, 2024, 04:30 am UTC End: July 22, 2024, 06:30 am UTC Duration: 2 hours Downtime: No Downtime
Impact: Customers using our NA and EU AWS cloud services may experience delayed responses from our Launch Management API. This will not impact the Live Site, CDN, Web App, or Edge service. If you encounter any issues while accessing our services, please do not hesitate to contact our Customer Success Team.
Posted Jul 20, 2024 - 22:30 MDT
This scheduled maintenance affected: Amazon Web Services EU Region (Launch - Management API) and Amazon Web Services US Region (Launch - Management API).