Contentstack Publishing : Delay in processing
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 04:58 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2020 - 04:57 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2020 - 04:57 MDT
Investigating
We are currently investigating this issue.
Posted Oct 15, 2020 - 04:49 MDT
This incident affected: Europe Region (Web Application, Content Management API).