Webhook Service Disruption
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted May 12, 2022 - 03:35 MDT
Monitoring
A fix has been implemented and we are monitoring the services.
Posted May 12, 2022 - 03:23 MDT
Investigating
We are currently experiencing a webhook service disruption. Our team is working to identify the root cause and implement a solution.
Posted May 12, 2022 - 03:20 MDT
This incident affected: Amazon Web Services EU Region (Webhook Dispatcher).