Contentstack - AWS NA - Entry List Page and Search
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted May 29, 2024 - 14:38 MDT
Monitoring
A fix has been implemented by the search provider and all services are restored, we are monitoring the results.
Posted May 29, 2024 - 14:05 MDT
Identified
Our search provider has identified the issue and are currently exploring mitigation options.
Posted May 29, 2024 - 13:51 MDT
Update
We are continuing to investigate the current issues with our search provider.
Our team is working diligently to resolve this issue as quickly as possible.
We appreciate your patience and will provide further updates as soon as we have more information.
Thank you for your understanding.
Posted May 29, 2024 - 12:54 MDT
Investigating
We are facing connectivity issue from our search provider. Customers may face issue with entry listing and search functionality on UI. We are working with our search provider to get a resolution.
Please reach out to Contentstack support at support@contentstack.com if you have any queries.
Posted May 29, 2024 - 12:04 MDT
This incident affected: Amazon Web Services US Region (Web Application).