Contentstack Launch - AWS NA and AWS EU - Edge Services Performance Degradation
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Nov 04, 2023 - 02:10 MDT
Identified
We are currently experiencing intermittent service disruptions due to an issue with our upstream provider. Our team is actively monitoring the situation, and we will continue to provide updates until the situation is resolved.
Posted Nov 03, 2023 - 07:39 MDT
This incident affected: Amazon Web Services US Region (Launch - Edge Services) and Amazon Web Services EU Region (Launch - Edge Services).