Possible CDN Performance Impact
Incident Report for Contentstack
Resolved
Our CDN provider detected a performance impacting event affecting their New York (LGA), Los Angeles (LAX), Amsterdam (AMS), London (LCY), Singapore (SIN), Mumbai (BOM) data centers from approximately 2020-09-13 06:33 UTC to 2020-09-13 06:53 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.
Posted Sep 13, 2020 - 01:54 MDT
Investigating
We are currently investigating this issue.
Posted Sep 13, 2020 - 01:14 MDT
This incident affected: US Region (Content Delivery API, Image Delivery API, Assets API) and Europe Region (Content Delivery API, Image Delivery API, Assets API).