Contentstack - GCP NA - Content Management API and Web Application Outage
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 03:18 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2024 - 03:15 MDT
Investigating
We are experiencing an outage with our Content Management API and Web Application. The team is working to identify the root cause and fix the issue. All other Services are working as expected. If you have any problems, Contentstack support is available at support@contentstack.com.
Posted Sep 09, 2024 - 03:04 MDT
This incident affected: Google Cloud Platform US Region (Web Application, Content Management API).