Contentstack AWS, Azure and GCP All Regions - Contentstack Support Service outage
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 04:37 MDT
Update
We are still experiencing the Windows outage, which affects only our support and chat services and does not impact our web application. We will continue to provide updates on the status. For immediate assistance, please reach out to Contentstack support at https://www.contentstack.com/customers/support/ or email us at support@contentstack.com. Thank you for your understanding and patience.
Posted Jul 19, 2024 - 02:14 MDT
Identified
We're currently facing a worldwide Microsoft Windows outage that affects only our support services and does not impact our web application. We will continue to provide updates on the status. For immediate assistance, please reach out to Contentstack support at https://www.contentstack.com/customers/support/ or email us at support@contentstack.com. Thank you for your understanding and patience.
Posted Jul 19, 2024 - 01:05 MDT
This incident affected: Amazon Web Services US Region (Web Application), Amazon Web Services EU Region (Web Application), Microsoft Azure US Region (Web Application), Microsoft Azure EU Region (Web Application), and Google Cloud Platform US Region (Web Application).