Contentstack – AWS NA – SSO Authentication Disruption

Incident Report for Contentstack

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 10:06 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2026 - 09:37 MST

Identified

The issue has been identified, and a fix is currently being implemented.
Posted Jan 08, 2026 - 09:15 MST

Investigating

Some customers using SSO may currently experience difficulties accessing the Contentstack application. The team is actively investigating the issue and working toward a resolution. We are closely monitoring the situation and will share updates as more information becomes available.

If you encounter any difficulties accessing our services, please contact our Customer Success team for assistance.
Posted Jan 08, 2026 - 08:50 MST
This incident affected: Amazon Web Services US Region (Web Application, Marketplace - Web Application, Launch - Web Application, Personalize - Web Application, Automation UI, BrandKit UI).