Webhook trigger delay
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 10:55 MST
Update
We are continuing to monitor for any further issues.
Posted Dec 09, 2019 - 10:53 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2019 - 10:53 MST
Identified
The issue has been identified and a fix is being rolled out.
Posted Dec 09, 2019 - 10:10 MST
Investigating
We are currently investigating a delay with the webhook dispatchment service.
Posted Dec 09, 2019 - 09:51 MST
This incident affected: US Region (Webhook Dispatcher).