Microsoft Azure US - Performance Degraded
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 03:58 MST
Monitoring
The root cause was identified and a fix has been implemented, we are monitoring the results.
Posted Jan 25, 2023 - 03:46 MST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 03:31 MST
Investigating
We have observed intermittent (or frequent) network call failure with our cloud provider (Azure), which may cause users to experience network connection issues such as network slowness and/or timeouts. We are monitoring the situation and will share an update when more information is available.
Posted Jan 25, 2023 - 03:23 MST
This incident affected: Microsoft Azure US Region (Web Application, Content Management API, Content Delivery API, Image Delivery API, GraphQL Delivery API, Assets API, Webhook Dispatcher).