Contentstack - Microsoft Azure US - API services Performance Degradation
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 02:20 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 01:41 MDT
Identified
We are currently experiencing an API service performance degradation. This outage has affected Contentstack API. The team is working to identify the root cause and fix the issue. We'll keep you updated on the status.
Posted Sep 21, 2023 - 01:39 MDT
This incident affected: Microsoft Azure US Region (Content Management API, Content Delivery API, Image Delivery API, GraphQL Delivery API, Assets API, Webhook Dispatcher).