CDN Performance Impact : Intermittent Purge Failures
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 00:19 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 00:08 MDT
Investigating
We are currently investigating this issue.
Posted Sep 17, 2020 - 23:23 MDT
Monitoring
The fix has been implemented and we are monitoring the results.
Posted Sep 17, 2020 - 22:33 MDT
Update
CDN provider is continuing to work on the fix.
Posted Sep 17, 2020 - 22:02 MDT
Identified
The issue has been identified by our CDN provider and a fix is being implemented.
Posted Sep 17, 2020 - 19:17 MDT
Investigating
We are currently investigating this issue.
Posted Sep 17, 2020 - 18:51 MDT
This incident affected: Amazon Web Services US Region (Content Delivery API, Image Delivery API, Assets API) and Amazon Web Services EU Region (Content Delivery API, Image Delivery API, Assets API).