Login via two-factor authentication (2FA) currently unavailable

Incident Report for Contentstack

Resolved

This incident has been resolved.
Posted Oct 22, 2018 - 07:53 MDT

Monitoring

Our two-factor authentication (2FA) login service has been restored. Users can now login to their Contentstack accounts using this method. We will continue to monitor our systems to ensure uninterrupted service.
Posted Oct 22, 2018 - 07:34 MDT

Investigating

Our two-factor authentication (2FA) login mechanism is currently unavailable since our 2FA partner (Authy) is facing certain technical problems. We are working with our partner to identify and resolve the issue. We will provide an update once we have more information on this
Posted Oct 22, 2018 - 07:15 MDT
This incident affected: Amazon Web Services US Region (Web Application).