Temporary Publishing Delay

Incident Report for Contentstack

Resolved

This incident has been resolved.
Posted Apr 12, 2022 - 03:26 MDT

Monitoring

A fix has been implemented and we are monitoring the services.
Posted Apr 12, 2022 - 03:20 MDT

Investigating

We are experiencing a temporary publishing delay and users may not see their content changes published immediately. Our team is actively working towards resolving the delay. We will keep you posted with further updates.
Posted Apr 12, 2022 - 03:14 MDT
This incident affected: Amazon Web Services EU Region (Web Application, Content Management API).