Multiple Contentstack CDN Services Impacted
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 06:21 MDT
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2021 - 06:16 MDT
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2021 - 05:19 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 05:07 MDT
Identified
The CDN provider has identified the issue and are implementing a fix for it.
Posted Jun 08, 2021 - 04:52 MDT
Update
Our CDN provider is experiencing partial outage across both the datacenter. We are monitoring their updates. Web application, CMA and cached CDN content are unaffected.
Posted Jun 08, 2021 - 04:44 MDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 04:02 MDT
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 04:01 MDT
This incident affected: US Region (Web Application, Content Delivery API, Image Delivery API, Assets API, Webhook Dispatcher, GraphQL Delivery API) and Europe Region (Web Application, Content Delivery API, Image Delivery API, Assets API, Webhook Dispatcher, GraphQL Delivery API).