Contentstack - AWS NA and AWS EU - Unable to access stack via SSO
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 03:39 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2024 - 03:25 MDT
Investigating
Some customers may experience difficulties accessing their stack after logging in via SSO. Our team is actively working to resolve the issue, and we will keep you updated with further developments. If you encounter any issues while accessing our services, please do not hesitate to contact our Customer Success Team.
Posted Oct 25, 2024 - 02:49 MDT
This incident affected: Amazon Web Services US Region (Web Application, Content Management API) and Amazon Web Services EU Region (Web Application, Content Management API).