Contentstack Launch - AWS NA and AWS EU - Build Deployments Failures
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 06:32 MDT
Monitoring
The issue has been resolved and the user may now re-deploy the build that previously failed. We will continue to monitor the results.
Posted Jul 17, 2024 - 06:25 MDT
Investigating
We are currently experiencing build deployments failures. Running websites are not impacted. Our team is actively working to resolve the issue. We will keep you updated with further information. Contact Contentstack support at https://www.contentstack.com/customers/support/
Posted Jul 17, 2024 - 06:19 MDT
This incident affected: Amazon Web Services EU Region (Launch - Management API) and Amazon Web Services US Region (Launch - Management API).