Contentstack - Microsoft Azure US - Content Management API Performance Degradation

Incident Report for Contentstack

Resolved

This incident has been resolved.
Posted Nov 06, 2023 - 10:26 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2023 - 10:17 MST

Investigating

We are currently experiencing an issue with the Content Management API service. The team is working to identify the root cause and fix the problem. We'll keep you updated on the status.
Posted Nov 06, 2023 - 09:38 MST
This incident affected: Microsoft Azure US Region (Content Management API).