Contentstack - AWS US Production - Bulk Publishing Delay
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 13:07 MDT
Monitoring
A fix has been implemented and we are monitoring the services.
Posted Jun 22, 2022 - 12:52 MDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 12:34 MDT
Investigating
We are experiencing a bulk publishing delay and users may not see their content changes published immediately. Single publishing and unpublishing are working as expected. Our team is actively working towards resolving the delay. We will keep you posted with further updates.
Posted Jun 22, 2022 - 11:55 MDT
This incident affected: Amazon Web Services US Region (Content Management API).