CDN, Assets, Images and GraphQL endpoints is affected

Incident Report for Contentstack

Resolved

This incident has been resolved.
Posted May 04, 2020 - 19:32 MDT

Identified

We are facing the SSL issues on fastly endpoint.
Posted May 04, 2020 - 19:11 MDT

Update

We are continuing to investigate this issue.
Posted May 04, 2020 - 18:49 MDT

Investigating

We are currently investigating this issue.
Posted May 04, 2020 - 18:49 MDT
This incident affected: Amazon Web Services US Region (Content Delivery API, Image Delivery API, Assets API).