Contentstack - AWS US and EU Production - Bulk Publishing Delay
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 06:33 MST
Monitoring
A fix has been implemented and we are monitoring the services.
Posted Dec 01, 2022 - 05:36 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2022 - 04:36 MST
Investigating
We are experiencing a bulk publishing delay and users may not see their content changes published immediately. Single publishing and unpublishing are working as expected. Our team is actively working towards resolving the delay. We will keep you posted with further updates.
Posted Dec 01, 2022 - 04:14 MST
This incident affected: Amazon Web Services EU Region (Content Management API) and Amazon Web Services US Region (Content Management API).