Intermittent latency while using the API
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Apr 05, 2020 - 18:53 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2020 - 18:53 MDT
Update
We are continuing to investigate this issue.
Posted Apr 05, 2020 - 18:52 MDT
Investigating
We are currently investigating this issue.
Posted Apr 05, 2020 - 18:40 MDT
This incident affected: US Region (Content Management API).