Intermittent delay in purging of cached content
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted May 21, 2020 - 04:37 MDT
Identified
The issue has been identified to be with one of our 3rd party services. We are monitoring this service.
Posted May 21, 2020 - 02:10 MDT
Update
We are continuing to investigate this issue.
Posted May 21, 2020 - 01:58 MDT
Investigating
We are currently investigating this issue.
Posted May 21, 2020 - 01:53 MDT
This incident affected: Europe Region (Content Delivery API, Image Delivery API, Assets API) and US Region (Content Delivery API, Image Delivery API, Assets API).