Contentstack AWS EU - Webhook Dispatcher Slowness issue
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 09:28 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2023 - 09:05 MDT
Investigating
We are currently experiencing slowness with the Webhook Dispatcher functionality. Users may see delays in the Webhook trigger. Our team is working to identify the root cause and implement a solution.
Posted Apr 18, 2023 - 08:47 MDT
This incident affected: Amazon Web Services EU Region (Webhook Dispatcher).