Contentstack - AWS US and EU Production and Microsoft Azure - SSO Service Disruption
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 02:40 MST
Monitoring
A fix has been implemented and we are monitoring the services.
Posted Nov 07, 2022 - 02:35 MST
Identified
The issue has been identified and fix is being implemented
Posted Nov 07, 2022 - 01:58 MST
Investigating
Some users may be experiencing trouble when logging in to web application. Our team is working to identify the root cause and implement a solution.
Posted Nov 07, 2022 - 01:42 MST
This incident affected: Amazon Web Services US Region (Web Application, Content Management API), Amazon Web Services EU Region (Web Application, Content Management API), and Microsoft Azure US Region (Web Application, Content Management API).